Mga wika

Topic-icon Tanong WALANG Radios sa 737 multi pak para sa Prepar3dv4

pa
1 10 taon months ago - 1 10 taon months ago #733 by spilok

In 737 pak for prepar3dv4, everything works well except when clicking on radio icon. Just a big black rectangle. Any way to get the radios to show?

Stan

ps. This also happens with the Boeing 717 pak

Huling pag-edit: 1 taon 10 mga buwan na nakalipas sa pamamagitan ng spilok.

Pakiusap mag-log in or Gumawa ng account upang sumali sa pag-uusap.

pa
1 10 taon months ago #734 by Dariussssss

Could you please post this in P3D Forum here?

This one is about FSX and FSX Steam.

Salamat sa inyo.

Pakiusap mag-log in or Gumawa ng account upang sumali sa pag-uusap.

pa
1 10 taon months ago #736 by rikoooo

Hello Spilok,

I have moved the topic into the right forum.

If the radio icon doesn't works you can still get access to it from the tool bar menu.

Happy flight


Erik - General Administrator - Laging masaya na tulungan

Pakiusap mag-log in or Gumawa ng account upang sumali sa pag-uusap.

pa
1 10 taon months ago #738 by spilok

No...you can't access radio there either. Still comes up black.

I've done a little research, and since these are Boeings from FSX and adapted to P3d, it seems I somehow accidentally deleted a GAUGE or something for the radios in the Boeings. Could be a CAB file, don't know.

Hopefully, someone can help me with restoring this gauge. I really enjoy the Boeing files on Rickoooo and would certainly like to use them in Prepar3dv4.

Stan

Pakiusap mag-log in or Gumawa ng account upang sumali sa pag-uusap.

pa
1 10 taon months ago - 1 10 taon months ago #739 by rikoooo

Alright,

Then, this magic tool is for you : Gauges Effects Recover Tool http://www.rikoooo.com/downloads/viewdownload/73/256

Let me know if it helps

Happy flight


Erik - General Administrator - Laging masaya na tulungan
Huling pag-edit: 1 taon 10 mga buwan na nakalipas sa pamamagitan ng rikoooo.

Pakiusap mag-log in or Gumawa ng account upang sumali sa pag-uusap.

pa
1 10 taon months ago #740 by spilok

Thank you. I tried that from the AVSIM library too. I downloaded your link and tried it again, but NO LUCK. Still a big black rectangle with no radios on any former FSX Boeing.

I wonder if re-naming the Prepar config and letting it rebuild would do anything? I assume it's safe to do as I did in FSX?

Stan

Pakiusap mag-log in or Gumawa ng account upang sumali sa pag-uusap.

pa
1 9 taon months ago #767 by spilok

All is well, now. Re-install cleared everything up.

Stan

Pakiusap mag-log in or Gumawa ng account upang sumali sa pag-uusap.

  • Hindi pwede: upang lumikha ng bagong topic.
  • Hindi pwede: upang tumugon.
  • Hindi pwede: upang magdagdag ng Mga File.
  • Hindi pwede: upang i-edit ang iyong mensahe.
Oras upang lumikha ng pahina: 0.383 segundo
Mga wika