שפּראַכן

סקעניערעס זענען נישט אויטאָמאַטיש ענייבאַלד מיט פּריפּערקסקסומומד ווקסנומקס. איך באַקומען אַ טעות אָנזאָג ווען עפן פּקסנומקסד

ניצערס פון נייַע פּריפּריסקסנומקס ווקסנומקס: ווייַטערדיק אַ טשאַרסעט ענדערונג אין Scenery.cfg צו UTF-3LE די אַוטאָ-ינסטאָלערז קענען ניט ענימאָר געבן דיין דעקאָראַציע אויטאָמאַטיש.

צייטווייליגע לייזונג: עפֿן דעם טעקע C: \ ProgramData \ Lockheed Martin \ Prepare3D v4 דעמאָלט עפענען די טעקע Scenery.cfg מיט נאָטעפּאַד און גיט טעקע - היט ווי ... אין די פֿענצטער וואָס עפענען סעלעקטירן UTF-8 אין די Encoding field (זען בילד ונטער) און גיט היט.

שייַעך-ינסטאַלירן די דעקאָראַציע און וווואַלאַ.
דעם קלעם מוזן זיין ריפּיטיד פֿאַר יעדער דעקאָראַציע ינסטאַלירונג ווייַל פּקסנומקסד שייַעך-ראַטעווען די Scenery.cfg טעקע אין UTF-3LE נאָך יעדער עפן.

די סענסעריעס צוגעגעבן נאָך סעפטעמבער קסנומקס, קסנומקס זענען נישט אַפעקטאַד דורך דעם אַרויסגעבן.

מיר זענען אַפּדייטינג די אָטאַמאַטיק ינסטאַללער פון יעדער דעקאָראַציע, די פּראָבלעם וועט זיין קערעקטאַד באַלד, אָבער נעמט עטלעכע מאָל.

P3Dv4Fix
אויף דאנערשטאג סעפטעמבער קסנומקס by ריקאָאָאָאָ
איז געווען דעם נוציק?
שפּראַכן