Lingue

Gli scenari non vengono abilitati automaticamente con Prepar3D v4. Viene visualizzato un messaggio di errore all'apertura P3D

Utenti di nuovi Prepar3D v4: in seguito a una modifica del set di caratteri in Scenery.cfg in UTF-16LE, gli autoinstallatori non possono più abilitare automaticamente lo scenario.

Soluzione temporanea: aprire la cartella C: \ ProgramData \ Lockheed Martin \ Prepar3D v4 quindi apri il file Scenery.cfg con Blocco note, quindi fai clic su File - Salva con nome ... Nella finestra che si apre seleziona UTF-8 nel campo Codifica (vedi immagine sotto) e fai clic su Salva.

Reinstallare il paesaggio e il voila.
Questa correzione deve essere ripetuta per ogni installazione di scenari perché P3D salva nuovamente il file Scenery.cfg in UTF-16LE dopo ogni apertura.

Gli scenari aggiunti dopo settembre 6, 2017 non sono interessati da questo problema.

Stiamo aggiornando l'installatore automatico di ogni scenario, il problema verrà corretto presto, ma richiede un po 'di tempo.

P3Dv4Fix
Giovedì settembre 07 by rikoooo
È stato utile?